Fehler beim Upgrade von Storefront 2.6 auf Storefront 3.0

Falls ihr versucht ein in-Place Upgrade von Storefront 2.6 auf Storefront 3.0 durchzuführen, wird danach der Credential Wallat Dienst nicht mehr funktionieren. Das Thema ist im Citrix Forum hochgekommen, wurde aber inzwischen behoben. Falls ihr in den Fehler rennt, steht unter CTX201553 ein PowerShell Script bereit, welches den Fehler behebt.
Für den Fall, dass ihr erst später updaten wollt, müsst ihr euch keine Sorgen machen, da das ursprüngliche Setup inzwischen aktualisiert worden ist, so dass es den Fix nicht mehr braucht.

Author: Marco

Gelernter Fachinformatiker für Systemintegration (2010) CCA für XenServer 5.0 (2009) CCA für XenApp 5.0 (2011) CCA für XenApp 6.5 (2013) CCAA für XenApp 6.5 (2013) CCA für XenDesktop 5 (2013) Dell Wyse ThinOS Select Techniker (2011) Igel Authorized Partner (2009-2014) Intensivkurs “Group Policy Administration” Windows 7, 8.x sowie Windows Server 2008-R2 / 2012-R2 bei NT Systems, Dipl.-Ing. T. Pham (2014) Zu Gast auf der E2EVC Virtualization Conference in Berlin (2015) Zu Gast auf der Citrix Technology Exchange in Berlin (2016) Citrix Certified Associate – Networking (CCA – N) (2016) Citrix Certified Professional – Networking (CCP – N) (2017)

Leave a Reply

Your email address will not be published. Required fields are marked *